"Плохие модули" в обновлениях...

Установка и настройка Ubuntu

"Плохие модули" в обновлениях...

Сообщение shursh » 17 апр 2015, 22:25

Что это, и как понимать?
Изображение
:?
Изображение
Аватар пользователя
shursh
Уважаемый участник
Уважаемый участник
 
Автор темы
Сообщений: 306
Фото: 68
Стаж: 3 года 5 месяцев 5 дней
Откуда: Беларусь, Брест
Благодарил (а): 105 раз.
Поблагодарили: 90 раз.

"Плохие модули" в обновлениях...

Спонсор

Спонсор
 

Re: "Плохие модули" в обновлениях...

Сообщение ALEXX » 17 апр 2015, 23:15

Модули Gstreamer "учат" стандартный плеер (и некоторые другие, за основу которых взят Gstreamer) поддерживать разные форматы. Плохие модули работают нормально, но код нуждается в улучшении для дальнейшей разработки, "опасные" имеют проблемы с лицензированием или патентами.
Так говорят на форуме убунты
Аватар пользователя
ALEXX
Администратор
Администратор
 
Сообщений: 1148
Фото: 35
Стаж: 3 года 6 месяцев 3 дня
Откуда: Королёв
Благодарил (а): 330 раз.
Поблагодарили: 187 раз.

Re: "Плохие модули" в обновлениях...

Сообщение Sunderland93 » 18 апр 2015, 06:32

Это вроде для каких-то редких форматов. У меня всю жизнь стояли, никаких проблем не было.
Sunderland93
 
Стаж: 48 лет 5 месяцев 23 дня

Re: "Плохие модули" в обновлениях...

Сообщение Oleg65 » 18 апр 2015, 06:45

Аватар пользователя
Oleg65
Местный говорун
Местный говорун
 
Сообщений: 843
Стаж: 3 года 5 месяцев 6 дней
Откуда: г.Коломна Моск.обл.
Благодарил (а): 70 раз.
Поблагодарили: 201 раз.


Вернуться в Установка и обновление системы

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron